#3 new
gn0m30

cruise.sample gone missing

Reported by gn0m30 | June 15th, 2009 @ 12:47 PM

i just set up a CI box with using cibox. setup_ci.rb gave me an error. it was expecting a file /root/ccrb/daemon/cruise.sample and there was only a file in that directory called /root/ccrb/daemon/cruise. i copied the existing file to .sample and then re-ran setup_ci.rb after deleting /etc/init.d/cruise and all is now well.

Comments and changes to this ticket

  • Kathy S. Smith

    Kathy S. Smith September 6th, 2020 @ 03:01 PM

    As a beginner, your information was really helpful for me. You have covered all the points and explained using very simple and short scenario. I do not know what to say really what you share very well and useful to the community especially to me. I am still Amazed with the detailing of this event, I get to know something very new information with amazing detailing of what happened. Want to learn and improve your math skills? Why not try to play prodigy from cool math games. This game is very fun! Here is the game link. Enjoy!

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

CI in a Box automates the setup of a Continuous Integration system by doing The Simplest Thing That Could Possibly Work. See http://github.com/thewoolleyman/cinabox/tree/master/README.txt

People watching this ticket

Pages